烟雨红尘的寻觅,诗画江南的惦记

解决办法 - phpMyAdmin 错误!您应升级到 MySQL 5.5.0 或更高版本

行走江湖 2017-07-07 浏览(1507) 评论(2)
- N +

刚刚进入phpMyAdmin想要进行数据库操作,出现错误:

随着phpMyAdmin的不断更新,系统对MySQL和PHP的版本要求也在不断的提高。 当你安装phpMyAdmin时也许会遇到“您应升级到 mysql 5.5.0 或更高版本”、“php 5.5+ is required”等,又不能马上升级到规定版本(版本升级并不是一件简单的事),但是此时又急需进行MySQL数据库管理的问题,在这里提供一个解决办法: 

解决“您应升级到 MySQL 5.5.0 或更高版本”问题

解决方法:

  • 打开编辑phpMyAdmin目录下libraries\common.inc.php

  • 查找if (PMA_MYSQL_INT_VERSION < 50500)

  • 改为if (PMA_MYSQL_INT_VERSION < 50100)


这里的50500应该就是表示MySQL5.5版本,改成50100就表示MySQL5.1吧。  


本文来自:CSDN

本文标题:解决办法 - phpMyAdmin 错误!您应升级到 MySQL 5.5.0 或更高版本
作者授权:除特别说明外,本文由 情醉中国风 原创编译并授权 情醉中国风博客 刊载发布。
版权声明:本文不使用任何协议授权,您可以任何形式自由转载或使用。
标签:
作者:情醉中国风

评论列表 (2)条评论
网友昵称:懿古今
懿古今游客1年前 (2017-07-21)回复
这样改法还挺简单的,不错
网友昵称:不如归
不如归游客1年前 (2017-07-11)回复
测试邮件

发表评论